Oficina Brasil


Fiat Linea 1.9 16v - Um carro, um defeito e uma sucessão de infelizes coincidências

Alguns defeitos que surgem nos veículos desafiam a lógica, mas é preciso entender melhor a causa, às vezes toma-se muito tempo para se ter a certeza que o diagnóstico está correto

Por Diogo Vieira

Alguns reparadores já se depararam com alguns carros da Fiat que dão partida, mas não entram em funcionamento e se der um “tranco”, o carro pega.  Um defeito muito discutido no fórum Oficina Brasil e que todos sabem que é causado por interferência eletromagnética do motor de partida. 

Porém, não há nenhuma técnica, detalhes ou teoria que explique este caso.  Na matéria deste mês vamos acompanhar a saga do Linea que tirou o sono de um amigo reparador, pois foram tantas coincidências “cabulosas” que acabaram por confundir os mais experientes técnicos de injeção eletrônica.

Figura 1-  Linea 1.9 16V.  Muitos testes e uma dúvida:  Porque não pega?

O carro apresentava um funcionamento normal até a quebra do coxim dianteiro do motor, que fez com que o motor descesse, ficando escorado na transmissão.  O carro foi rebocado para a oficina Controlcar, estabelecimento especializado em injeção eletrônica e referência na região de Fortaleza- Ce.  Após a troca do coxim, o veículo começou a não querer pegar mais e apresentou as seguintes características:

  • Veículo não entrava em funcionamento tanto na gasolina como no GNV.
  • Não se ouvia o barulho da bomba de combustível ao virar na partida (linha 50) ou o barulho do corpo de borboleta. Porém, se ligasse apenas a ignição (linha 15) dava para ouvir o ruído característico destes atuadores.
  • Durante a partida, ouvia-se um barulho de relés “estalando” na caixa de fusíveis do vão do motor, que fica do lado da bateria.
  • A alimentação positiva da bobina de ignição ficava pulsando durante a partida.

Diante do problema, o reparador Airton começou a montar corretamente seu raciocínio de diagnóstico, checando:

  • Falhas gravadas na memória das Unidades de Comando, que apresentava apenas uma falha de rede CAN;
  • Aterramentos do motor e Chassi;
  • Aterramentos e sinais positivos da Central eletrônica que controla a injeção de combustível.

 

Como não encontrou nenhuma anormalidade, colocou um sensor de rotação para testes, checou visualmente o estado da roda fônica do motor, o sincronismo da correia dentada, bem como a pressão da bomba de combustível, teste de equalização dos injetores e tudo sem sucesso, pois o defeito continuava...

Figura 2-  Carro com o sincronismo conferido.  Distância entre o sensor de rotação e roda fônica estava em ordem.  Foram colocados 4 sensores de marca diferente para testes

Com a cabeça fria, o reparador conferiu novamente alguns procedimentos já realizados, colocou uma UCE (unidade de controle eletrônico) do motor para testes assim como outro sensor de rotação para testes.  Nada de o carro pegar.

Pesquisando na internet, encontrou relatos no fórum Oficina Brasil nos quais reparadores resolveram casos idênticos trocando o motor de partida. Eureca! Vamos trocar o motor de partida! Infelizmente, sem sucesso. O danado insistia em não pegar e a velha bateria cansada teve que ceder lugar para uma nova de 60 amperes, depois de algumas dezenas de partidas. 

Reparadores nas redes sociais advertiram: “Pode ser o sensor de rotação, coloque de uma marca confiável. ”Nosso amigo prontamente conseguiu um sensor da marca Bosch e mesmo assim o carro não entrava em funcionamento.  Colocou mais outro sensor de outra marca diferente, totalizando 4 peças e sem nenhum efeito. Conferiu a distância entre o sensor de rotação e a roda fônica, fez ajustes e nada de pegar.  Trocou todo sistema de ignição para testes:  velas, cabos e bobina.  Nada.

Os dias começam a passar e no corre-corre da oficina, com tantos veículos chegando e orçamentos para passar, o reparador já começa a olhar de forma atravessada para aquele veículo que ficou ali, no canto da oficina, com o capô aberto como se estivesse prestes a engolir quem passasse na sua frente...

Como o motor de partida colocado para testes era usado e havia uma dúvida sobre o bom estado deste componente, nosso bravo guerreiro enrolou cuidadosamente o motor de partida no papel alumínio, tentando atenuar algum ruído elétrico. Insatisfeito, trouxe mais duas peças! Totalizando 3 motores de partida (usados) para testes e sem sucesso. Quatro contando com a peça original do carro.

Nesta altura do campeonato o nosso amigo reparador já não dormia direito e a esposa falava: “Solta este computador, já é tarde da noite! Vem dormir!” Isto acontece quando os problemas da oficina vão junto conosco para casa. Quem ainda não passou por isso?

Porventura algum teste poderia ter passado batido. 

Hora de reconferir alguns procedimentos, desinstalar o GNV do carro e trocar o chicote da injeção eletrônica do motor. 

Quantos aborrecimentos uma instalação mal feita do GNV pode causar?

Ou um curto na fiação? 

Após a realização destes serviços o nosso bravo guerreiro teve que ouvir mais uma vez aquele som característico de motor que não quer funcionar: “- Tônho ... nhô ... nhô ... nhô ... nhô”.

Figura 3- Chicote do motor trocado e algumas peças para testes.  O teimoso Linea insiste em não querer pegar

Instalada outra UCE, agora sem o imobilizador. Veículo ainda não funciona.  As UCEs funcionavam bem na bancada de testes do técnico de reparos de Central. Testes no corpo de Borboleta com um equipamento específico (MICROCAR) mostraram que não havia problemas.   E agora o carro que antes funcionava no “empurrão”, passou a não pegar de forma alguma.

Figura 4- GNV desinstalado e parte elétrica testada exaustivamente

Tentativas frustradas de garimpar alguma informação a mais na internet.  Pedidos de ajuda nas redes sociais e de amigos de sala de aula do curso de técnico automobilístico do Senai sem uma resposta plausível.  

O que dizer se já havia trocado tudo? 

Como ajudar um reparador numa situação dessa?

Nosso amigo e bravo guerreiro, com seus olhos já cansados, vasculhando o portal Oficina Brasil (a boa Wikipédia automotiva que sempre está ao alcance de todos) encontrou muitas postagens sobre o conceito de diagnóstico avançado e o uso do osciloscópio automotivo.

Sobre este conceito e o uso das ferramentas envolvidas, já tinha tomado conhecimento através de um grande profissional, o instrutor Jorge Castro e foi este o elo de ligação entre o Linea e a Automotriz Serviços em Fortaleza

O senhor Jorge conhece nossa metodologia de trabalho e ao nos relatar toda história do veículo, aceitamos o desafio de tentar solucionar este caso.

No primeiro passo, verificamos que não havia centelha na bobina e nem pulsos nos injetores na partida.  Para um teste geral do sistema, acionar estes atuadores via scanner conforme a figura 5, comprovou não somente a integridade dos atuadores e fiação, também como o circuito de acionamento da UCE.

Figura 5-  Teste de atuadores via Scanner. Um check geral do sistema de ignição e injeção de combustível

Segundo passo foi conferir novamente os aterramentos da UCE e alimentações positivas.  A diferença é que neste teste, fizemos com um circuito de carga (lâmpada de 55 W).  Tudo ok.

Terceiro passo foi conferir o circuito do sensor de rotação. Tomando uso do multímetro, checamos uma resistência de 1383 ohms enquanto que nos nossos manuais técnicos, deveria ter uma resistência em torno dos 1050 ohms (Figura 6).  Substituímos o sensor e prosseguimos com os testes.

Em seguida, instrumentamos o osciloscópio para capturar os principais sinais de entrada da UCE e conflitar com os sinais de saída.

Figura 6- Resistência com um valor superior ao especificado no manual.

Quando espetamos o nosso osciloscópio Hantek 6074 no sinal de rotação, veio a surpresa:  uma quantidade de ruídos tão intensa que fez desconfiar da integridade das sondas de testes ou aterramento do osciloscópio.  Trocamos a sonda de teste, reforçamos o aterramento e não teve jeito, obtivemos o mesmo sinal de rotação na partida conforme a figura 7 e figura 8.

Figura 7-  Sinal de rotação na partida.  Quantidade grande de ruídos

Figura 8- Ruídos são tão intensos que descaracterizaram o sinal de rotação

Agora sabíamos o porquê de o veículo não pegar.  Bastava descobrir a fonte do ruído que distorcia o sinal. Lembremos que já tinham sido instalados quatro motores de partida e o bom senso fazia crer que o defeito não era nele.  O tira-teima era pôr o carro em funcionamento sem o motor de partida.  Então levantamos as rodas dianteiras do veículo, engatamos uma terceira marcha e giramos uma das rodas usando uma corda, dando o famoso “tranco”.  A figura 9 mostra o sinal de rotação obtido, sem nenhuma interferência.

Figura 9- Sinal de rotação na hora da partida.  Pegando no "tranco"

Ouvimos o relé acionando, a bomba de combustível e a bobina agora centelhava. Porém o carro não sustentava a rotação.  Até pensamos que era por causa da velocidade de rotação que estava baixa, mas depois concluímos que havia muito combustível na cabeça do pistão, pelo fato das muitas tentativas de partida sem sucesso.

O nosso amigo reparador providenciou um motor de partida no outro dia e depois de instalá-lo e insistindo um pouco na partida, finalmente o teimoso Linea entra em funcionamento.  Notava-se de longe o sorriso estampado nos rostos de cada um que estava ali naquele momento. Aquela fumaça de excesso de combustível que sai pelo escapamento logo tomou conta da oficina.  Tinha chegado ao fim a saga de um veículo que desafiou um bom punhado de reparadores.  A figura 10 mostra o sinal de rotação capturado com o veículo em marcha lenta e aquecido.

Figura 10-  Sinal de rotação na marcha lenta.  Mais um caso resolvido

 

Comentários